마이그레이션을 지원하는 DBMS는 무엇인가요?

Migration Center 는 Altibase 및 다른 데이터베이스의 다양한 버전들과 함께 사용할 수 있습니다.

데이터베이스 접속을 위해 JDBC 드라이버를 사용하므로, 원본 데이터베이스와 대상 데이터베이스에 알맞은 JDBC 드라이버를 준비하는 것이 중요합니다.

Migration Center 지원 데이터베이스

소스 데이터베이스타겟 데이터베이스

  • Oracle Database: 9i – 11g
  • Microsoft SQL Server: 2005 – 2012
  • Oracle MySQL: 5.0 – 5.5
  • Informix: 11.50
  • Altibase : 4.3.9 이상

  • Altibase : Altibase 5.5.1 이상

댓글이 닫혀있습니다.